back to desctop nach 2-10 minuten.

Genre: Ego-Shooter
Benutzeravatar
Matze
Moderator
Moderator
Beiträge: 497
Registriert: Freitag 24. September 2010, 22:38
Wohnort: Stuttgart
Kontaktdaten:

back to desctop nach 2-10 minuten.

#1

Ungelesener Beitrag von Matze » Freitag 2. November 2012, 16:36

habe im multiplayermodus nach 2-10 minuten crash to desctop. keine fehlermeldung, nichts. einfach wieder auf dem desctop. das problem besteht auch nur auf ranked servern. singleplayer und unranked kann ich stundenlang ohne probleme zocken.

bis jetzt versucht:

-neuinstallation von BF2
-patche mehrmals drübergebügelt ( 1.41 und 1.5 )
-installation auf verschiedenen festplatten
-punkbuster deinstalliert, + neuinstalliert. natürlich auch manuelles update gemacht.
-verschiedene grafikeinstellungen
-antialiasing aus gemacht
-als admin ausgeführt
-kompatibilitätsmodus auf xp sp2 gestzt

bin mit meinem latain am ende. ging letztens noch wunderbar. habe letzten monat erst online gezockt, ohne probleme. es wurde keine neue hardware verbaut, und auch sonnst keine neuen sachen installiert. auch keine treiber aktuallisiert. wenn von euch noch jemand einen lösungsvorschlag hat, immer her damit.

mfg.matze
Bild
Battlelog/Origin: PuR-MeDiC-WaR und PuR-MeDiC-WaR-V2 , Steam: MaKoFeb1980 , X-Fire: MaKoFeb1980 , U-Play: MaKoFeb1980 , Rockstar social club: PuR-MeDiC

Benutzeravatar
Infernus
Forenexperte
Forenexperte
Beiträge: 477
Registriert: Sonntag 18. Januar 2009, 20:19
Wohnort: Marburg

Re: back to desctop nach 2-10 minuten.

#2

Ungelesener Beitrag von Infernus » Freitag 2. November 2012, 19:43

- Grafiktreiber aktualisieren.
- Vielleicht Inkompatibilität mit Programm im Hintergrund? -> XFire o.ä.

Sonst würde mir dazu auch nix mehr einfallen.
Solange Kakao auf Bäumen wächst, ist Schokolade Gemüse.

Benutzeravatar
Matze
Moderator
Moderator
Beiträge: 497
Registriert: Freitag 24. September 2010, 22:38
Wohnort: Stuttgart
Kontaktdaten:

Re: back to desctop nach 2-10 minuten.

#3

Ungelesener Beitrag von Matze » Freitag 2. November 2012, 19:52

grafiktreiber habe ich vorhin aktuallisiert, und hintergrundprogramme alle beendet. immer noch das gleiche.
Bild
Battlelog/Origin: PuR-MeDiC-WaR und PuR-MeDiC-WaR-V2 , Steam: MaKoFeb1980 , X-Fire: MaKoFeb1980 , U-Play: MaKoFeb1980 , Rockstar social club: PuR-MeDiC

Benutzeravatar
Cico22
Forenexperte
Forenexperte
Beiträge: 439
Registriert: Sonntag 18. Januar 2009, 01:52
Wohnort: Köln
Kontaktdaten:

Re: back to desctop nach 2-10 minuten.

#4

Ungelesener Beitrag von Cico22 » Freitag 2. November 2012, 20:03

Wie oft kommt der B2D den vor? Gelegentlich ist das ja "Normal".

Benutzeravatar
Matze
Moderator
Moderator
Beiträge: 497
Registriert: Freitag 24. September 2010, 22:38
Wohnort: Stuttgart
Kontaktdaten:

Re: back to desctop nach 2-10 minuten.

#5

Ungelesener Beitrag von Matze » Freitag 2. November 2012, 22:28

jedes online spiel. nur singleplayer und unranked geht noch einwandfrei. hab letztens erst unranked chopper 1 vs 1 gezockt. gute 2 stunden kein problem. nur ranked haut es mich jedes spiel raus. mal nach 2 minuten mal nach 10 minuten. aber jedes verdammte mal.
Bild
Battlelog/Origin: PuR-MeDiC-WaR und PuR-MeDiC-WaR-V2 , Steam: MaKoFeb1980 , X-Fire: MaKoFeb1980 , U-Play: MaKoFeb1980 , Rockstar social club: PuR-MeDiC

Benutzeravatar
keksroller
Routinier
Routinier
Beiträge: 689
Registriert: Sonntag 18. Januar 2009, 02:03
Kontaktdaten:

Re: back to desctop nach 2-10 minuten.

#6

Ungelesener Beitrag von keksroller » Freitag 2. November 2012, 23:19

-alle benötigten Ports im Router Offen???
-wie haste Gepacht? Alle nach einander oder nur den neusten?
Bild Bild

Benutzeravatar
Matze
Moderator
Moderator
Beiträge: 497
Registriert: Freitag 24. September 2010, 22:38
Wohnort: Stuttgart
Kontaktdaten:

Re: back to desctop nach 2-10 minuten.

#7

Ungelesener Beitrag von Matze » Freitag 2. November 2012, 23:46

alle benötigten ports sind offen.

natürlich hab ich erst patch 1.41 und dann patch 1.5 drübergebügelt. und das nicht nur einmal.

mach das ja auch nicht zum ersten mal. ;)

mfg.matze
Bild
Battlelog/Origin: PuR-MeDiC-WaR und PuR-MeDiC-WaR-V2 , Steam: MaKoFeb1980 , X-Fire: MaKoFeb1980 , U-Play: MaKoFeb1980 , Rockstar social club: PuR-MeDiC

Benutzeravatar
Cico22
Forenexperte
Forenexperte
Beiträge: 439
Registriert: Sonntag 18. Januar 2009, 01:52
Wohnort: Köln
Kontaktdaten:

Re: back to desctop nach 2-10 minuten.

#8

Ungelesener Beitrag von Cico22 » Samstag 3. November 2012, 09:50

Firewall usw. komplett aus?

Benutzeravatar
Matze
Moderator
Moderator
Beiträge: 497
Registriert: Freitag 24. September 2010, 22:38
Wohnort: Stuttgart
Kontaktdaten:

Re: back to desctop nach 2-10 minuten.

#9

Ungelesener Beitrag von Matze » Samstag 3. November 2012, 17:53

natürlich auch getestet. auch nix.

habe heut endlich das ersatzmainboard für meinen neuen rechner bekommen. war ja leider deffekt. mal schauen, obs auf dem neuen läuft. finds nur geil, bf3 alles auf ultra einstellungen, zwischen 110-140 fps auf vollen 64er servern^^ einfach nur krank :mrgreen:

mfg.matze
Bild
Battlelog/Origin: PuR-MeDiC-WaR und PuR-MeDiC-WaR-V2 , Steam: MaKoFeb1980 , X-Fire: MaKoFeb1980 , U-Play: MaKoFeb1980 , Rockstar social club: PuR-MeDiC

Benutzeravatar
keksroller
Routinier
Routinier
Beiträge: 689
Registriert: Sonntag 18. Januar 2009, 02:03
Kontaktdaten:

Re: back to desctop nach 2-10 minuten.

#10

Ungelesener Beitrag von keksroller » Samstag 3. November 2012, 19:48

Suchti!!!
Bild Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast